[LMB] Is it me or the computer?

Michael R N Dolbear m.dolbear at lineone.net
Sun Apr 22 17:57:05 BST 2012


> From: Gwynne Powell <gwynnepowell at hotmail.com>
> Date: 20 April 2012 13:10
 
> I get regular emails from the board with about a dozen posts
>  at a time. I read, reply, wait for the next batch.
> 
> Sometimes if there seems to be a glitch in posting I check the
>  board directly. A few times the new post has been there on the
>  board, but it's only partially there. So I post again, with the full
text.
> 
> And then when I get the next batch, there's my full post. Twice.
> 
> Why does only half my post appear on the main board, yet come 
> through in full in the email? I just checked a recent post of mine
> and it's done it again - on the board there's some of the previous 
> post quoted, nothing new of mine - but my sent folder has the new 
> post in full.
> 
> What am I doing wrong this time?


Nobody has tried to answer, so here's my ideas.

First, tell our esteemed listmistress Melanie Dymond Harper
mel at vanyel.herald.co.uk
giving her the url in the archives of at least one 'only partially there'
post and attaching the email from your sent folder.

Second, it may be hotmail that is doing it or at least confusing the list
server (Mailman) when it converts each email that arrives into plaintext
and into HTML for the archives. Since what you quoted has a different
origin from what you typed hotmail may treat it differently, eg, one
section may be HTML and the other plain text.

The sent folder copy may reveal this, but a cc: copy of your posts (to
another address) would be better if possible since that is truly what was
sent to the list server. 
So if you can reproduce the problem post a third time, please add that.


Michael Dolbear,
Little Egret in Walton-on-Thames


More information about the Lois-Bujold mailing list