[LMB] OT: Kindle DRM

Howard Brazee howard at brazee.net
Tue Jan 29 12:53:05 GMT 2019



> On Jan 29, 2019, at 12:40 AM, Patrick Vera <iiradned at hotmail.com> wrote:
> 
> I use Kindle for PC ver 1.17.44183 and DO NOT UPGRADE.
> 
> This will get Amazon to download an older file format that Calibre plugins can handle.

Unfortunately, on the Mac, the older version will only run until the next major upgrade of OSX (OSX 11).


More information about the Lois-Bujold mailing list