[LMB] AKICOT:L Video keeps playing even after closed

M. Haller Yamada thefabmadamem at yahoo.com
Tue Nov 14 00:21:49 GMT 2017


So, something weird happened. I opened up the Mental Floss article Howard 
mentioned in a new tab, and then clicked on the YouTube video embedded in 
there. It froze a little, so I decided I didn't want to watch it, and 
closed down the whole tab. 


And a few seconds later, the video's audio is playing on my computer! 
What's up with that?


There's nothing in my dashboard at the bottom of the screen (the stack of 
"e" for Internet Explorer), and I did CTRL-ALT-DEL, then ALT-T for the task 
manager, but it said nothing about a video running in the applications 
window. 


I use Windows 7, and the settings say I've got IE version 11.0.9600.18314, 
"update version" (this is in Japanese so I'm guessing about the English) 
11.0.31. 


I guess the panicky question is: do I have a virus? The more measured 
question is how do I find this YouTube video again, and turn it off? 

I'm going to shut everything down and hope that helps get rid of whatever 
the problem is. (BTW, I completely shut down the laptop every night, using 
the shutdown button in the start menu.) 


P.S.: My computer is showing that some sort of ad.click popup is being 
blocked, and it's asking for permission to be seen . . . I got one during 
the video play, and I just got one now even though the video is over. 

Thanks for any help or commiseration!


Micki


More information about the Lois-Bujold mailing list