[LMB] The Assassins of Thasalon

Howard Brazee howard at brazee.net
Wed May 12 22:17:56 BST 2021



> On May 12, 2021, at 1:54 PM, Mark Goldfield <markgoldfield at hotmail.com> wrote:
> 
> If you upgrade from Calibre 4 to 5 you need new version of deDRM tools.
> 
> do these deDRM tools also work with calibre versions of 5.00 and up .. ?


Right now, I have Calibre 5.17.0, and DeDRM 7.2.0  (I needed 7.1.0 to convert this after I downloaded it).


More information about the Lois-Bujold mailing list